<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><head itemscope itemtype="http://schema.org/WebSite"><meta charset="UTF-8"> <!--[if IE ]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <![endif]--><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="icon" href="/wp-content/uploads/2017/05/favicon.png" type="image/x-icon" /><meta name="msapplication-TileColor" content="#FFFFFF"><meta name="msapplication-TileImage" content="/wp-content/uploads/2017/05/apple-touch-icon-144-precomposed.png"><link rel="apple-touch-icon-precomposed" href="/wp-content/uploads/2017/05/apple-touch-icon-144-precomposed.png" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black"><meta itemprop="name" content="Lawndale Veterinary Hospital" /><meta itemprop="url" content="https://lawndalevets.com" /><link rel="pingback" href="https://lawndalevets.com/xmlrpc.php" /><link type="text/css" media="all" href="https://lawndalevets.com/wp-content/cache/autoptimize/css/autoptimize_d283d410559281715666eea4bdaf6ad1.css" rel="stylesheet" /><link type="text/css" media="screen,  projection" href="https://lawndalevets.com/wp-content/cache/autoptimize/css/autoptimize_51762af539d263731c082b0c00039dc6.css" rel="stylesheet" /><title>Hidden Problems Your Vet Can Identify During Senior Wellness Exams | Lawndale Veterinary Hospital</title> <script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script> <meta name="description" content="Hidden Problems Your Vet Can Identify During Senior Wellness Exams - Author: Dr. Clarissa G. Noureddine, DVM, MS, MS At Lawndale Veterinary Hospital, we want to help pet owners keep their pets happy and healthy. As pets get"/><link rel="canonical" href="https://lawndalevets.com/hidden-problems-vet-can-identify-senior-wellness-exams/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Hidden Problems Your Vet Can Identify During Senior Wellness Exams | Lawndale Veterinary Hospital" /><meta property="og:description" content="Hidden Problems Your Vet Can Identify During Senior Wellness Exams - Author: Dr. Clarissa G. Noureddine, DVM, MS, MS At Lawndale Veterinary Hospital, we want to help pet owners keep their pets happy and healthy. As pets get" /><meta property="og:url" content="https://lawndalevets.com/hidden-problems-vet-can-identify-senior-wellness-exams/" /><meta property="og:site_name" content="Lawndale Veterinary Hospital" /><meta property="article:publisher" content="https://www.facebook.com/lawndalevets" /><meta property="article:section" content="Blog" /><meta property="article:published_time" content="2018-10-10T18:20:48+00:00" /><meta property="article:modified_time" content="2018-10-10T18:22:10+00:00" /><meta property="og:updated_time" content="2018-10-10T18:22:10+00:00" /><meta property="og:image" content="https://lawndalevets.com/wp-content/uploads/2018/10/cat-1040824_640.jpg" /><meta property="og:image:secure_url" content="https://lawndalevets.com/wp-content/uploads/2018/10/cat-1040824_640.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="426" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Hidden Problems Your Vet Can Identify During Senior Wellness Exams - Author: Dr. Clarissa G. Noureddine, DVM, MS, MS At Lawndale Veterinary Hospital, we want to help pet owners keep their pets happy and healthy. As pets get" /><meta name="twitter:title" content="Hidden Problems Your Vet Can Identify During Senior Wellness Exams | Lawndale Veterinary Hospital" /><meta name="twitter:site" content="@LawndaleVet" /><meta name="twitter:image" content="https://lawndalevets.com/wp-content/uploads/2018/10/cat-1040824_640.jpg" /><meta name="twitter:creator" content="@LawndaleVet" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/lawndalevets.com\/","name":"Lawndale Veterinary Hospital","potentialAction":{"@type":"SearchAction","target":"https:\/\/lawndalevets.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/lawndalevets.com\/hidden-problems-vet-can-identify-senior-wellness-exams\/","sameAs":["https:\/\/www.facebook.com\/lawndalevets","https:\/\/instagram.com\/lawndale_vet\/","https:\/\/www.pinterest.com\/LawndaleVet\/","https:\/\/twitter.com\/LawndaleVet"],"@id":"#organization","name":"Lawndale Veterinary Hospital","logo":"\/wp-content\/uploads\/2018\/03\/logo.jpg"}</script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Lawndale Veterinary Hospital &raquo; Feed" href="https://lawndalevets.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Lawndale Veterinary Hospital &raquo; Comments Feed" href="https://lawndalevets.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Lawndale Veterinary Hospital &raquo; Hidden Problems Your Vet Can Identify During Senior Wellness Exams Comments Feed" href="https://lawndalevets.com/hidden-problems-vet-can-identify-senior-wellness-exams/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lawndalevets.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }</script> <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script> <script type='text/javascript'>var mts_customscript = {"responsive":"1","nav_menu":"both"};</script> <link rel='https://api.w.org/' href='https://lawndalevets.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lawndalevets.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lawndalevets.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='https://lawndalevets.com/?p=2413' /><link rel="alternate" type="application/json+oembed" href="https://lawndalevets.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flawndalevets.com%2Fhidden-problems-vet-can-identify-senior-wellness-exams%2F" /><link rel="alternate" type="text/xml+oembed" href="https://lawndalevets.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flawndalevets.com%2Fhidden-problems-vet-can-identify-senior-wellness-exams%2F&#038;format=xml" />  <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "VeterinaryCare",
    "name": "Lawndale Veterinary Hospital",
    "image": "https://lawndalevets.com/wp-content/uploads/2018/03/logo.jpg",
    "url": "https://lawndalevets.com/",
    "telephone": "+1-336-288-3233",
    "address": {
        "@type": "PostalAddress",
        "streetAddress": "4314 Lawndale Drive",
        "addressLocality": "Greensboro, NC",
        "postalCode": "27455",
        "addressCountry": "US"
    },
    "location": {
        "@type": "Place",
        "geo": {
            "@type": "GeoCircle",
            "geoRadius": "500",
            "geoMidpoint": {
                "@type": "GeoCoordinates",
                "latitude": "36.131437",
                "longitude": "-79.83189"
            }
        }
    },
    "openingHours": [
        "Mo-Fr 07:00-18:00",
        "Sa 07:30-12:00"
    ],
    "priceRange": "$"
}</script> <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "VeterinaryCare",
    "name": "Lawndale Veterinary Hospital",
    "image": "https://lawndalevets.com/wp-content/uploads/2018/03/logo.jpg",
    "url": "https://lawndalevets.com/",
    "telephone": "+1-336-288-3233",
    "address": {
        "@type": "PostalAddress",
        "streetAddress": "4314 Lawndale Drive",
        "addressLocality": "Greensboro, NC",
        "postalCode": "27455",
        "addressCountry": "US"
    },
    "location": {
        "@type": "Place",
        "geo": {
            "@type": "GeoCircle",
            "geoRadius": "500",
            "geoMidpoint": {
                "@type": "GeoCoordinates",
                "latitude": "36.131437",
                "longitude": "-79.83189"
            }
        }
    },
    "openingHours": [
        "Mo-Fr 07:00-18:00",
        "Sa 07:30-12:00"
    ],
    "priceRange": "$"
}</script> <link href="//fonts.googleapis.com/css?family=Roboto+Slab:normal|Raleway:500|Source+Sans+Pro:normal|Lato:normal|Source+Sans+Pro:700&amp;subset=latin" rel="stylesheet" type="text/css">  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-114278335-30', 'auto');


	ga('require', 'linkid', 'linkid.js');

	ga('set', 'forceSSL', true);
	ga('send', 'pageview');</script>  <script type="text/javascript">jQuery(document).ready(function(e) {
    jQuery('a').click(function(e) {
		var $this = jQuery(this);
      	var href = $this.prop('href').split('?')[0];
		var ext = href.split('.').pop();
		if ('xls,xlsx,doc,docx,ppt,pot,pptx,pdf,pub,txt,zip,rar,tar,7z,gz,exe,wma,mov,avi,wmv,wav,mp3,midi,csv,tsv,jar,psd,pdn,ai,pez,wwf,torrent,cbr'.split(',').indexOf(ext) !== -1) {		
        ga('send', 'event', 'Download', ext, href);
      }
	  if (href.toLowerCase().indexOf('mailto:') === 0) {
        ga('send', 'event', 'Mailto', href.substr(7));
      }
	  if (href.toLowerCase().indexOf('tel:') === 0) {
        ga('send', 'event', 'Phone number', href.substr(4));
      }
      if ((this.protocol === 'http:' || this.protocol === 'https:') && this.hostname.indexOf(document.location.hostname) === -1) {
        ga('send', 'event', 'Outbound', this.hostname, this.pathname);
      }
	});
});</script> <link rel="amphtml" href="https://lawndalevets.com/hidden-problems-vet-can-identify-senior-wellness-exams/amp/"></head><body data-rsssl=1 id="blog" class="post-template-default single single-post postid-2413 single-format-standard main unknown wp-accessibility-helper accessibility-contrast_mode_on wah_fstype_rem accessibility-remove-styles-setup accessibility-underline-setup accessibility-location-right" itemscope itemtype="http://schema.org/WebPage"><div class="main-container"><header id="site-header" class="main-header regular_header" role="banner" itemscope itemtype="http://schema.org/WPHeader"><div id="header"><div class="container"><div id="secondary-navigation" class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement"> <a href="#" id="pull" class="toggle-mobile-menu">Menu</a><nav class="navigation clearfix mobile-menu-wrapper"><ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="/">Home</a></li><li id="menu-item-434" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-434"><a href="https://lawndalevets.com/blog/">Blog</a></li><li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17"><a href="https://lawndalevets.com/about-us/">About Us</a><ul class="sub-menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://lawndalevets.com/our-veterinary-team/">Meet Our Doctors</a></li><li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-909"><a href="https://lawndalevets.com/meet-our-team/">Meet Our Team</a><ul class="sub-menu"><li id="menu-item-908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-908"><a href="https://lawndalevets.com/meet-our-team/practice-manager/">Practice Manager</a></li><li id="menu-item-907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-907"><a href="https://lawndalevets.com/meet-our-team/receptionists/">Receptionists</a></li><li id="menu-item-906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-906"><a href="https://lawndalevets.com/meet-our-team/technical-staff/">Technical Staff</a></li><li id="menu-item-905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-905"><a href="https://lawndalevets.com/meet-our-team/kennel-staff/">Kennel Staff</a></li><li id="menu-item-1737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1737"><a href="https://lawndalevets.com/customer-service-awards/">Customer Service Awards</a><ul class="sub-menu"><li id="menu-item-914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-914"><a href="https://lawndalevets.com/2018-customer-service-award-winners/">2018 Customer Service Award Winners</a></li><li id="menu-item-913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-913"><a href="https://lawndalevets.com/december-2017-customer-service-award-winner/">2017 Customer Service Award Winner</a></li><li id="menu-item-912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-912"><a href="https://lawndalevets.com/2016-customer-service-award-winners/">2016 Customer Service Award Winners</a></li><li id="menu-item-911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-911"><a href="https://lawndalevets.com/2015-customer-service-award-winners/">2015 Customer Service Award Winners</a></li></ul></li></ul></li><li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://lawndalevets.com/veterinary-services/">Services</a></li><li id="menu-item-1696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1696"><a href="https://lawndalevets.com/veterinary-services/boarding/">Boarding</a></li><li id="menu-item-1700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1700"><a href="https://lawndalevets.com/meet-our-groomer/">Grooming</a></li><li id="menu-item-1942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1942"><a href="https://lawndalevets.com/clinic-newsletter/">Clinic Newsletter</a></li><li id="menu-item-1814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1814"><a href="https://lawndalevets.com/community-involvement/">Community Involvement</a></li><li id="menu-item-1816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1816"><a href="https://lawndalevets.com/health-certificates/">Health Certificates</a></li><li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://lawndalevets.com/online-forms/">Online Forms</a></li><li id="menu-item-1815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1815"><a href="https://lawndalevets.com/payment/">Payment</a></li></ul></li><li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-176"><a href="https://lawndalevets.com/paws-to-protect/">Paws to Protect</a><ul class="sub-menu"><li id="menu-item-681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-681"><a href="https://lawndalevets.com/paws-to-protect/dental-health/">Dental Health</a></li><li id="menu-item-695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695"><a href="https://lawndalevets.com/paws-to-protect/end-of-life-decisions/">End of Life Decisions</a></li><li id="menu-item-685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-685"><a href="https://lawndalevets.com/paws-to-protect/feline-health/">Feline Health</a><ul class="sub-menu"><li id="menu-item-734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-734"><a href="https://lawndalevets.com/paws-to-protect/feline-health/carrier-training/">Carrier Training</a></li></ul></li><li id="menu-item-691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-691"><a href="https://lawndalevets.com/paws-to-protect/fleas-ticks/">Fleas &#038; Ticks</a><ul class="sub-menu"><li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-752"><a href="https://lawndalevets.com/paws-to-protect/fleas-ticks/lyme-disease/">Lyme Disease</a></li></ul></li><li id="menu-item-689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-689"><a href="https://lawndalevets.com/paws-to-protect/heartworm-disease/">Heartworm Disease</a></li><li id="menu-item-697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-697"><a href="https://lawndalevets.com/paws-to-protect/how-to-videos/">How To Videos</a><ul class="sub-menu"><li id="menu-item-1871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1871"><a href="https://lawndalevets.com/paws-to-protect/how-to-videos/dogs-how-to-videos/">Dogs – How to Videos</a></li><li id="menu-item-1872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1872"><a href="https://lawndalevets.com/paws-to-protect/how-to-videos/cat-how-to-videos/">Cat – How to Videos</a></li></ul></li><li id="menu-item-694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694"><a href="https://lawndalevets.com/paws-to-protect/insurance-for-pets/">Insurance for Pets</a></li><li id="menu-item-690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-690"><a href="https://lawndalevets.com/paws-to-protect/intestinal-parasites/">Intestinal Parasites</a></li><li id="menu-item-735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-735"><a href="https://lawndalevets.com/paws-to-protect/kittens/">Kittens</a><ul class="sub-menu"><li id="menu-item-1825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1825"><a href="https://lawndalevets.com/paws-to-protect/kittens/kitten-vaccinations/">Kitten Vaccinations</a></li><li id="menu-item-1824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1824"><a href="https://lawndalevets.com/paws-to-protect/kittens/kitten-feeding/">Kitten Feeding</a></li><li id="menu-item-1823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1823"><a href="https://lawndalevets.com/paws-to-protect/kittens/kitten-grooming-dental-health/">Kitten Grooming &#038; Dental Health</a></li><li id="menu-item-1822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1822"><a href="https://lawndalevets.com/paws-to-protect/kittens/kitten-behavior-socialization/">Kitten Behavior &#038; Socialization</a></li><li id="menu-item-1821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1821"><a href="https://lawndalevets.com/paws-to-protect/kittens/declawing/">Declawing</a></li><li id="menu-item-1820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1820"><a href="https://lawndalevets.com/paws-to-protect/kittens/kitten-spaying-neutering/">Kitten Spaying &#038; Neutering</a></li></ul></li><li id="menu-item-684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684"><a href="https://lawndalevets.com/paws-to-protect/labwork-screening/">Labwork Screening</a></li><li id="menu-item-692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692"><a href="https://lawndalevets.com/paws-to-protect/microchipping/">Microchipping</a></li><li id="menu-item-688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-688"><a href="https://lawndalevets.com/paws-to-protect/monthly-prevention-options/">Monthly Prevention Options</a></li><li id="menu-item-687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-687"><a href="https://lawndalevets.com/paws-to-protect/nutrition-healthy-weight/">Nutrition &#038; Healthy Weight</a><ul class="sub-menu"><li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-748"><a href="https://lawndalevets.com/paws-to-protect/nutrition-healthy-weight/selecting-a-type-and-brand-of-pet-food/">Selecting a Type and Brand of Pet Food</a></li><li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749"><a href="https://lawndalevets.com/paws-to-protect/nutrition-healthy-weight/obesity/">Obesity</a></li><li id="menu-item-750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-750"><a href="https://lawndalevets.com/paws-to-protect/nutrition-healthy-weight/weight-loss-incentive-program/">Weight Loss Incentive Program</a></li><li id="menu-item-751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-751"><a href="https://lawndalevets.com/paws-to-protect/nutrition-healthy-weight/food-safety-and-recalls/">Food Safety and Recalls</a></li></ul></li><li id="menu-item-693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-693"><a href="https://lawndalevets.com/paws-to-protect/pet-safety/">Pet Safety</a><ul class="sub-menu"><li id="menu-item-1841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1841"><a href="https://lawndalevets.com/paws-to-protect/pet-safety/cpr-for-pet-owners/">CPR for Pet Owners</a></li><li id="menu-item-1840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1840"><a href="https://lawndalevets.com/paws-to-protect/pet-safety/dog-bite-prevention/">Dog Bite Prevention</a></li><li id="menu-item-1839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1839"><a href="https://lawndalevets.com/paws-to-protect/pet-safety/poison-prevention/">Poison Prevention</a><ul class="sub-menu"><li id="menu-item-1859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1859"><a href="https://lawndalevets.com/human-foods-avoid-pets/">Human Foods to Avoid in Pets</a></li><li id="menu-item-1860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1860"><a href="https://lawndalevets.com/common-toxic-plants/">Common Toxic Plants</a></li><li id="menu-item-1866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1866"><a href="https://lawndalevets.com/top-10-human-medications-poison-pets/">Top 10 Human Medications that Poison Pets</a></li></ul></li><li id="menu-item-1838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1838"><a href="https://lawndalevets.com/paws-to-protect/pet-safety/heat-safety/">Heat Safety</a></li><li id="menu-item-1837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1837"><a href="https://lawndalevets.com/paws-to-protect/pet-safety/cold-weather-safety/">Cold Weather Safety</a></li><li id="menu-item-1836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1836"><a href="https://lawndalevets.com/paws-to-protect/pet-safety/pet-water-safety/">Pet Water Safety</a></li><li id="menu-item-1835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1835"><a href="https://lawndalevets.com/paws-to-protect/pet-safety/fire-safety/">Fire Safety</a></li></ul></li><li id="menu-item-686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-686"><a href="https://lawndalevets.com/paws-to-protect/puppies/">Puppies</a><ul class="sub-menu"><li id="menu-item-1828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1828"><a href="https://lawndalevets.com/paws-to-protect/puppies/puppy-vaccinations/">Puppy Vaccinations</a></li><li id="menu-item-1827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1827"><a href="https://lawndalevets.com/paws-to-protect/puppies/puppy-feeding/">Puppy Feeding</a></li><li id="menu-item-1829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1829"><a href="https://lawndalevets.com/paws-to-protect/puppies/puppy-grooming-dental-health/">Puppy Grooming &#038; Dental Health</a></li><li id="menu-item-1826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1826"><a href="https://lawndalevets.com/paws-to-protect/puppies/puppy-behavior-socialization/">Puppy Behavior &#038; Socialization</a></li><li id="menu-item-1830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1830"><a href="https://lawndalevets.com/paws-to-protect/puppies/spaying-and-neutering/">Spaying and Neutering</a></li></ul></li><li id="menu-item-682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-682"><a href="https://lawndalevets.com/paws-to-protect/vaccinations/">Vaccinations</a><ul class="sub-menu"><li id="menu-item-731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731"><a href="https://lawndalevets.com/paws-to-protect/vaccinations/vaccines-test-your-knowledge-answer-key/">Vaccines – Test Your Knowledge Answer Key</a></li></ul></li><li id="menu-item-696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-696"><a href="https://lawndalevets.com/paws-to-protect/veterinary-resources-and-links/">Veterinary Resources and Links</a></li><li id="menu-item-680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-680"><a href="https://lawndalevets.com/paws-to-protect/wellness-exams/">Wellness Exams</a><ul class="sub-menu"><li id="menu-item-729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-729"><a href="https://lawndalevets.com/paws-to-protect/wellness-exams/general-wellness/">General Wellness</a></li><li id="menu-item-730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-730"><a href="https://lawndalevets.com/paws-to-protect/wellness-exams/senior-wellness/">Senior Wellness</a></li></ul></li><li id="menu-item-683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-683"><a href="https://lawndalevets.com/paws-to-protect/zoonotic-diseases/">Zoonotic Diseases</a><ul class="sub-menu"><li id="menu-item-732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-732"><a href="https://lawndalevets.com/paws-to-protect/zoonotic-diseases/leptospirosis/">Leptospirosis</a></li><li id="menu-item-733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733"><a href="https://lawndalevets.com/paws-to-protect/zoonotic-diseases/rabies/">Rabies</a></li></ul></li></ul></li><li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://lawndalevets.com/pet-health/">Pet Health</a></li><li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-174"><a href="https://lawndalevets.com/pet-of-the-month/">Pet of the Month</a><ul class="sub-menu"><li id="menu-item-679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679"><a href="https://lawndalevets.com/pet-of-the-month/2018-pets-of-the-month/">2018 Pets of the Month</a></li><li id="menu-item-678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678"><a href="https://lawndalevets.com/pet-of-the-month/2017-pets-of-the-month/">2017 Pets of the Month</a></li><li id="menu-item-677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-677"><a href="https://lawndalevets.com/pet-of-the-month/2016-pets-of-the-month/">2016 Pets of the Month</a></li></ul></li><li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://lawndalevets.com/new-clients/">New Clients</a></li><li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://lawndalevets.com/contact/">Contact</a></li></ul></nav></div></div></div><div id="regular-header"><div class="container"><div class="logo-wrap"><h2 id="logo" class="image-logo" itemprop="headline"> <a href="https://lawndalevets.com"><img src="/wp-content/uploads/2018/03/logo.jpg" alt="Lawndale Veterinary Hospital" /></a></h2></div><div class="topBar hide-xs"><p class="phoned">4314 Lawndale Drive<br />Greensboro, NC 27455<br /><a href="tel:(336) 288-3233">(336) 288-3233</a></p><div class="header-social-icons"> <a href="https://www.facebook.com/lawndalevets" class="header-facebook" target="_blank"><span class="fa fa-facebook"></span></a> <a href="http://twitter.com/LawndaleVet" class="header-twitter" target="_blank"><span class="fa fa-twitter"></span></a> <a href="https://www.google.com.ph/search?q=Lawndale+Veterinary+Hospital,+4314+Lawndale+Dr,+Greensboro,+NC+27455,+USA&ludocid=13905504739791842826#lrd=0x88531c2ae4906b07:0xc0fa46e2e5cdae0a,1" class="header-google-plus" target="_blank"><span class="fa fa-google-plus"></span></a> <a href="https://instagram.com/lawndale_vet/" class="header-instagram" target="_blank"><span class="fa fa-instagram"></span></a> <a href="https://www.pinterest.com/LawndaleVet/" class="header-pinterest" target="_blank"><span class="fa fa-pinterest"></span></a></div></div><div class="headerInfo hide-xs"> <a href="/appointments/" class="btn"><span class="fa fa-paw"></span> Request Appointment</a> <a href="/reviews/" class="btn"><span class="fa fa-paw"></span> Reviews</a> <a href="/specials/" class="btn"><span class="fa fa-paw"></span> Specials</a> <a href="https://lawndalevets.vetsfirstchoice.com/" target="_blank" class="btn"><span class="fa fa-paw"></span> Online Store</a> <a href="/refill-request/" class="btn"><span class="fa fa-paw"></span> Refill Request</a> <a href="/contact/" class="btn"><span class="fa fa-paw"></span> Contact</a></div></div></div></header><div class="innerBanner"><img src="" alt="" /></div><div id="page" class="single"><article class="article"><div id="content_box" ><div id="post-2413" class="g post post-2413 type-post status-publish format-standard has-post-thumbnail hentry category-blog category-wellness-exams has_thumb"><div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div><i class="fa fa-home"></i></div><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="https://lawndalevets.com">Home</a></div><div><i class="fa fa-caret-right"></i></div><div typeof="v:Breadcrumb"><a href="https://lawndalevets.com/blog/" rel="v:url" property="v:title">Blog</a></div><div><i class="fa fa-caret-right"></i></div><div typeof="v:Breadcrumb"><a href="https://lawndalevets.com/blog/wellness-exams/" rel="v:url" property="v:title">Wellness Exams</a></div><div><i class="fa fa-caret-right"></i></div><div><span>Hidden Problems Your Vet Can Identify During Senior Wellness Exams</span></div></div><div class="single_post"><header><h1 class="title single-title entry-title">Hidden Problems Your Vet Can Identify During Senior Wellness Exams</h1><div class="post-info"> <span class="thetime date updated"><i class="fa fa-calendar"></i> <span>October 10, 2018</span></span></div> 2018-10-10</header><div class="post-single-content box mark-links entry-content"><div class="thecontent"><p>Author: Dr. Clarissa G. Noureddine, DVM, MS, MS</p><p><img class="alignright wp-image-2415" src="https://lawndalevets.com/wp-content/uploads/2018/10/dog-2554559_640-300x200.jpg" alt="" width="375" height="250" srcset="https://lawndalevets.com/wp-content/uploads/2018/10/dog-2554559_640-300x200.jpg 300w, https://lawndalevets.com/wp-content/uploads/2018/10/dog-2554559_640.jpg 640w" sizes="(max-width: 375px) 100vw, 375px" />At Lawndale Veterinary Hospital, we want to help pet owners keep their pets happy and healthy. As pets get older, we know that certain diseases may be more commonly diagnosed. We also know that pets are good at hiding symptoms of a problem – especially when the problem has a slow onset. If an animal is developing a disease or problem, the sooner we intervene to help the pet, the better the outcome can be. This is why it’s important for all pets to have an annual wellness examination. With our <a href="https://lawndalevets.com/paws-to-protect/wellness-exams/senior-wellness/">‘Paws to Protect’</a> topic this month focusing on <a href="https://lawndalevets.com/paws-to-protect/wellness-exams/senior-wellness/">Senior Pets</a>, we also want to highlight how important these annual exams are for our seniors. Many conditions don&#8217;t show up until later in life. Furthermore, the conditions can be “silent” at first (which means the pet may not be exhibiting any outward signs of a problem, or the signs may be subtle and difficult to pick up). Some owners of senior and geriatric pets opt to bring their pet in for a wellness exam every 6 months to try and catch problems even sooner.</p><p>Check out this list of some of the things that your pet&#8217;s veterinarian can identify during senior wellness exams, even if your pet seems perfectly normal at home.</p><p><strong>Changes in weight (loss or gain):</strong> Yes, dramatic weight loss or weight gain is often noticeable to owners. But subtle weight changes can be harder to pick up through visual exam alone. Every animal that comes into our clinic for a visit gets weighed. Did you also know that you can bring your pet by any time for a weight check? It can even be a way to get your pet more accustomed to coming to the vet clinic if he or she gets nervous. Coming in for a weight check, getting some treats, and then leaving can be a positive experience for your pet – making it easier for you to bring them in the next time!</p><p><strong><img class="alignright wp-image-2414" src="https://lawndalevets.com/wp-content/uploads/2018/10/cat-1040824_640-300x200.jpg" alt="" width="369" height="246" srcset="https://lawndalevets.com/wp-content/uploads/2018/10/cat-1040824_640-300x200.jpg 300w, https://lawndalevets.com/wp-content/uploads/2018/10/cat-1040824_640.jpg 640w" sizes="(max-width: 369px) 100vw, 369px" />Eye Problems:</strong> Red, painful, swollen, or itchy eyes will certainly be noticeable to pet owners and prompt a vet exam. But internal eye conditions may not be as noticeable, especially in the beginning. Some changes are considered a normal part of aging – for example, lenticular sclerosis (a cloudiness to the lens that often makes owners think their pet is developing cataracts), or something called iris atrophy (where the colored part of the eye – the iris – can start to thin which usually does not cause a problem). Something really interesting about the internal structures of the eye is that some internal eye problems can clue us in to the pet having a systemic disease. For example, we can see evidence of high blood pressure in the retina (the blood vessels in the retina may be leaky or the retina can detach). Cataracts can be an indicator that a patient has diabetes. Some diseases like lymphoma or certain infectious diseases can also cause changes in the retina.</p><p><strong>Mouth Problems:</strong> Did you know we aren’t just checking the teeth when we look in your pet’s mouth? Of course we are assessing tartar buildup and taking note of any tooth abnormalities. But we are also inspecting the gums, the tongue, and all the other soft tissue structures in the mouth. What are we looking for? Things like infection, inflammation, ulcerations, and mouth cancer to name a few.</p><p><strong>Thyroid Disease: </strong>Generally speaking, cats can become HYPERthyroid and dogs can become HYPOthyroid. Hyperthyroid cats can have some characteristic findings on physical exam that clue us in to check a thyroid level: weight loss, behavior changes, a heart murmur, an arrhythmia called a gallop rhythm (it sounds like a horse galloping), and often we can even feel enlargement of the thyroid gland in the neck area. For dogs, they might have weight gain (or an inability to lose weight), skin or coat changes, cold intolerance, or sluggishness that clues us in to test a thyroid level.</p><p><strong><img class="alignright wp-image-2417" src="https://lawndalevets.com/wp-content/uploads/2018/10/dog-1610937_640-300x203.jpg" alt="" width="359" height="243" srcset="https://lawndalevets.com/wp-content/uploads/2018/10/dog-1610937_640-300x203.jpg 300w, https://lawndalevets.com/wp-content/uploads/2018/10/dog-1610937_640.jpg 640w" sizes="(max-width: 359px) 100vw, 359px" />Heart Disease: </strong>When we assess an animal’s cardiovascular health, we check a number of things. We listen to the heart to check for a murmur or arrhythmia. We check the pulse quality to further assess the cardiovascular system. We assess blood perfusion by looking at the animal’s mucous membranes.</p><p><strong>Kidney Disease:</strong> Kidney disease is one of the more common diagnoses we make in aging pets. During a physical exam, we feel the kidneys when we palpate the abdomen. Depending on the kidney problem, we can actually feel changes in size or shape of the kidneys (and note whether the animal seems uncomfortable during the palpation). If we feel anything unusual, we would follow up with labwork and some type of abdominal imaging (x-rays, ultrasound).</p><p><strong>Liver Disease:</strong> While baseline labwork can typically clue us in to liver problems, we may also be able to identify concerns with the liver during a physical examination. For example, an animal with liver disease may develop jaundice – a yellow discoloration that may be seen in the skin, mucous membranes and eyes. The liver may also feel abnormal when we palpate the abdomen.</p><p><strong><img class="alignright wp-image-2416" src="https://lawndalevets.com/wp-content/uploads/2018/10/adorable-1869167_640-300x200.jpg" alt="" width="365" height="243" srcset="https://lawndalevets.com/wp-content/uploads/2018/10/adorable-1869167_640-300x200.jpg 300w, https://lawndalevets.com/wp-content/uploads/2018/10/adorable-1869167_640.jpg 640w" sizes="(max-width: 365px) 100vw, 365px" />Lymph Node Enlargement: </strong>We also check some of the peripheral lymph nodes during a wellness exam. These are typically located below the jaw area (submandibular lymph nodes), in front of the shoulders (prescapular lymph nodes), and behind the knees (popliteal lymph nodes). If we find lymph node enlargement, it’s always a trigger for us to start looking further into why the lymph nodes are enlarged (Is there infection somewhere? Could cancer be present?, etc.)</p><p><strong>Musculoskeletal Problems:</strong> We all know that aging pets can develop arthritis – this is true for dogs and cats. A physical exam allows us to check joints for pain or stiffness, and also assess the pet’s ability to move around. Furthermore, we assess an animal’s muscle condition to see if muscle loss has occurred. With so many treatments available for arthritis, aging pets don’t have to suffer! Stay tuned for our blog next week focusing on a case study about arthritis!</p><p>For some body systems like the respiratory tract and gastrointestinal tract, owners are likely seeing problems before the patient comes in. However there are also times that we may find something unexpected in these areas during a thorough physical exam. We can also find skin masses or internal masses that may not have been noticeable to the owners.</p><p>If your pet is heading into the senior years, make sure he or she has had a wellness exam sometime in the past 6 to 12 months. This is also the month that we offer a discounted geriatric work-up. During this work-up, we perform a physical exam, complete blood count, blood chemistry analysis, thyroid testing, urinalysis, chest x-rays, an electrocardiogram, glaucoma testing (dogs), and blood pressure screening (cats). Remember, the sooner we catch problems, the greater success we can have with treatments for the long run!</p> <script type="text/javascript">jQuery(document).ready(function($) {
    $.post('https://lawndalevets.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '2413'});
});</script> </div></div></div></div></div><div class="clear"></div></article><aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar"><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Blog Categories</h3><div class="textwidget custom-html-widget"><a href="/blog/behavior/">Behavior</a><br /> <a href="/blog/clinic-news/">Clinic News</a><br /> <a href="/blog/community/">Community</a> <a href="/blog/dental-health/">Dental Health</a><br /> <a href="/blog/diseases-conditions/">Diseases & Conditions</a><br /> <a href="/blog/end-of-life-decisions/">End of Life Decisions</a><br /> <a href="/blog/feline-health/">Feline Health</a><br /> <a href="/blog/fleas-ticks/">Fleas & Ticks</a><br /> <a href="/blog/heartworm-disease/">Heartworm Disease</a><br /> <a href="/blog/human-animal-bond/">Human Animal Bond</a><br /> <a href="/blog/insurance-for-pets/">Insurance for Pets</a><br /> <a href="/blog/intestinal-parasites/">Intestinal Parasites</a><br /> <a href="/blog/kittens/">Kittens</a><br /> <a href="/blog/labwork-screening/">Labwork Screening</a><br /> <a href="/blog/microchipping/">Microchipping</a><br /> <a href="/blog/nutrition-healthy-weight/">Nutrition & Healthy Weight</a><br /> <a href="/blog/pet-safety/">Pet Safety</a><br /> <a href="/blog/puppies/">Puppies</a><br /> <a href="/blog/Reptiles/">Reptiles</a><br /> <a href="/blog/vaccinations/">Vaccinations</a><br /> <a href="/blog/wellness-exams/">Wellness Exams</a><br /> <a href="/blog/zoonotic-diseases/">Zoonotic Diseases</a><br /></div></div></aside></div><footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter"><div class="footerWidgets"><div class="container"><div class="col-md-4 col-xs-12 widgetBox"></div><div class="col-md-4 col-xs-12 widgetBox"></div><div class="col-md-4 col-xs-12 widgetBox noMargin"></div><div class="clear"></div></div></div><div class="copyrights"><div class="container"><p> <a href="https://www.bbb.org/greensboro/business-reviews/veterinarians/lawndale-veterinary-hospital-in-greensboro-nc-33028104#sealclick" target="_blank" title="Click for the Business Review of Lawndale Veterinary Hospital, a Veterinarians in Greensboro NC"><img alt="Click for the BBB Business Review of this Veterinarians in Greensboro NC" src="/wp-content/uploads/2018/03/blue-seal-293-61-lawndaleveterinaryhospital-330281.png" style="border: 0;"></a></p><p><a href="/sitemap/">Sitemap</a> | <a href="/Accessibility/">Accessibility</a><br /><a href="http://doctormultimedia.com/" target="_blank">Website by DOCTOR Multimedia</a></p></div></div></footer></div><div id="wp_access_helper_container" class="accessability_container dark_theme"> <button type="button" class="wahout aicon_link"
 accesskey="z"
 aria-label="Accessibility Helper sidebar"
 title="Accessibility Helper sidebar"> <img src="https://lawndalevets.com/wp-content/plugins/wp-accessibility-helper/assets/images/accessibility-48.jpg"
 alt="Accessibility" class="aicon_image" /> </button><div id="access_container" aria-hidden="false"> <button tabindex="-1" type="button" class="close_container wahout"
 accesskey="x"
 aria-label="Close"
 title="Close"> Close </button><div class="access_container_inner"><div class="a_module wah_font_resize"><div class="a_module_title">Font Resize</div><div class="a_module_exe font_resizer"> <button tabindex="-1" type="button" class="wah-action-button smaller wahout" title="smaller font size"
 aria-label="smaller font size">A-</button> <button tabindex="-1" type="button" class="wah-action-button larger wahout" title="larger font size"
 aria-label="larger font size">A+</button></div></div><div class="a_module wah_keyboard_navigation"><div class="a_module_exe"> <button tabindex="-1" type="button" class="wah-action-button wahout wah-call-keyboard-navigation"
 aria-label="Keyboard navigation" title="Keyboard navigation">Keyboard navigation</button></div></div><div class="a_module wah_readable_fonts"><div class="a_module_exe readable_fonts"> <button tabindex="-1" type="button" class="wah-action-button wahout wah-call-readable-fonts" aria-label="Readable Font" title="Readable Font">Readable Font</button></div></div><div class="a_module wah_contrast_trigger"><div class="a_module_title">Contrast</div><div class="a_module_exe"> <button tabindex="-1" type="button" id="contrast_trigger" class="contrast_trigger wah-action-button wahout wah-call-contrast-trigger" title="Contrast">Choose color</button><div class="color_selector" aria-hidden="true"> <button type="button" class="convar black wahout" data-bgcolor="#000" data-color="#FFF"
 title="black">black</button> <button type="button" class="convar white wahout" data-bgcolor="#FFF" data-color="#000"
 title="white">white</button> <button type="button" class="convar green wahout" data-bgcolor="#00FF21" data-color="#000"
 title="green">green</button> <button type="button" class="convar blue wahout" data-bgcolor="#0FF" data-color="#000"
 title="blue">blue</button> <button type="button" class="convar red wahout" data-bgcolor="#F00" data-color="#000"
 title="red">red</button> <button type="button" class="convar orange wahout" data-bgcolor="#FF6A00" data-color="#000" title="orange">orange</button> <button type="button" class="convar yellow wahout" data-bgcolor="#FFD800" data-color="#000"
 title="yellow">yellow</button> <button type="button" class="convar navi wahout" data-bgcolor="#B200FF" data-color="#000"
 title="navi">navi</button></div></div></div><div class="a_module wah_underline_links"><div class="a_module_exe"> <button tabindex="-1" type="button" class="wah-action-button wahout wah-call-underline-links" aria-label="Underline links" title="Underline links">Underline links</button></div></div><div class="a_module wah_highlight_links"><div class="a_module_exe"> <button tabindex="-1" type="button" class="wah-action-button wahout wah-call-highlight-links" aria-label="Highlight Links" title="Highlight Links">Highlight Links</button></div></div><div class="a_module wah_clear_cookies"><div class="a_module_exe"> <button tabindex="-1" type="button" class="wah-action-button wahout wah-call-clear-cookies"
 aria-label="Clear cookies" title="Clear cookies">Clear cookies</button></div></div><div class="a_module wah_greyscale"><div class="a_module_exe"> <button tabindex="-1" type="button" id="greyscale" class="greyscale wah-action-button wahout wah-call-greyscale"
 aria-label="Images Greyscale" title="Images Greyscale">Images Greyscale</button></div></div><div class="a_module wah_invert"><div class="a_module_exe"> <button tabindex="-1" type="button" class="wah-action-button wahout wah-call-invert"
 aria-label="Invert Colors" title="Invert Colors">Invert Colors</button></div></div><div class="a_module wah_remove_animations"><div class="a_module_exe"> <button tabindex="-1" type="button" accesskey="a" class="wah-action-button wahout wah-call-remove-animations"
 aria-label="Remove Animations" title="Remove Animations">Remove Animations</button></div></div><div class="a_module wah_remove_styles"><div class="a_module_exe"> <button tabindex="-1" type="button" class="wah-action-button wahout wah-call-remove-styles"
 aria-label="Remove styles" title="Remove styles">Remove styles</button></div></div> <button type="button" title="Close sidebar" class="wah-skip close-wah-sidebar"> Close </button></div></div> <script type="text/javascript">var removeLinkTitles = 1;</script> </div><nav class="wah-skiplinks-menu"><div class="wah-skipper"><ul><li class="page_item page-item-899"><a href="https://lawndalevets.com/2015-customer-service-award-winners/">2015 Customer Service Award Winners</a></li><li class="page_item page-item-885"><a href="https://lawndalevets.com/2016-customer-service-award-winners/">2016 Customer Service Award Winners</a></li><li class="page_item page-item-871"><a href="https://lawndalevets.com/december-2017-customer-service-award-winner/">2017 Customer Service Award Winner</a></li><li class="page_item page-item-866"><a href="https://lawndalevets.com/2018-customer-service-award-winners/">2018 Customer Service Award Winners</a></li><li class="page_item page-item-142"><a href="https://lawndalevets.com/accessibility/">Accessibility</a></li><li class="page_item page-item-922"><a href="https://lawndalevets.com/boarding/">Boarding</a></li><li class="page_item page-item-1932"><a href="https://lawndalevets.com/clinic-newsletter/">Clinic Newsletter</a></li><li class="page_item page-item-1236"><a href="https://lawndalevets.com/common-toxic-plants/">Common Toxic Plants</a></li><li class="page_item page-item-1799"><a href="https://lawndalevets.com/community-involvement/">Community Involvement</a></li><li class="page_item page-item-1735"><a href="https://lawndalevets.com/customer-service-awards/">Customer Service Awards</a></li><li class="page_item page-item-979"><a href="https://lawndalevets.com/dental-extractions/">Dental Extractions</a></li><li class="page_item page-item-1033"><a href="https://lawndalevets.com/environmental-enrichment-cats/">Environmental Enrichment for Cats</a></li><li class="page_item page-item-1785"><a href="https://lawndalevets.com/health-certificates/">Health Certificates</a></li><li class="page_item page-item-123"><a href="https://lawndalevets.com/">Home</a></li><li class="page_item page-item-1232"><a href="https://lawndalevets.com/human-foods-avoid-pets/">Human Foods to Avoid in Pets</a></li><li class="page_item page-item-1223"><a href="https://lawndalevets.com/jimmy-dog-videos/">Jimmy the Dog Videos</a></li><li class="page_item page-item-918"><a href="https://lawndalevets.com/meet-our-groomer/">Meet Our Groomer</a></li><li class="page_item page-item-808 page_item_has_children"><a href="https://lawndalevets.com/meet-our-team/">Meet Our Team</a><ul class='children'><li class="page_item page-item-854"><a href="https://lawndalevets.com/meet-our-team/kennel-staff/">Kennel Staff</a></li><li class="page_item page-item-812"><a href="https://lawndalevets.com/meet-our-team/practice-manager/">Practice Manager</a></li><li class="page_item page-item-815"><a href="https://lawndalevets.com/meet-our-team/receptionists/">Receptionists</a></li><li class="page_item page-item-840"><a href="https://lawndalevets.com/meet-our-team/technical-staff/">Technical Staff</a></li></ul></li><li class="page_item page-item-56"><a href="https://lawndalevets.com/parasite-prevention/">Parasite Prevention</a></li><li class="page_item page-item-162 page_item_has_children"><a href="https://lawndalevets.com/paws-to-protect/">Paws to Protect</a><ul class='children'><li class="page_item page-item-650 page_item_has_children"><a href="https://lawndalevets.com/paws-to-protect/wellness-exams/">Wellness Exams</a><ul class='children'><li class="page_item page-item-698"><a href="https://lawndalevets.com/paws-to-protect/wellness-exams/general-wellness/">General Wellness</a></li><li class="page_item page-item-699"><a href="https://lawndalevets.com/paws-to-protect/wellness-exams/senior-wellness/">Senior Wellness</a></li></ul></li><li class="page_item page-item-651"><a href="https://lawndalevets.com/paws-to-protect/dental-health/">Dental Health</a></li><li class="page_item page-item-652 page_item_has_children"><a href="https://lawndalevets.com/paws-to-protect/vaccinations/">Vaccinations</a><ul class='children'><li class="page_item page-item-700"><a href="https://lawndalevets.com/paws-to-protect/vaccinations/vaccines-test-your-knowledge-answer-key/">Vaccines &#8211; Test Your Knowledge Answer Key</a></li></ul></li><li class="page_item page-item-653 page_item_has_children"><a href="https://lawndalevets.com/paws-to-protect/zoonotic-diseases/">Zoonotic Diseases</a><ul class='children'><li class="page_item page-item-701"><a href="https://lawndalevets.com/paws-to-protect/zoonotic-diseases/leptospirosis/">Leptospirosis</a></li><li class="page_item page-item-702"><a href="https://lawndalevets.com/paws-to-protect/zoonotic-diseases/rabies/">Rabies</a></li></ul></li><li class="page_item page-item-654"><a href="https://lawndalevets.com/paws-to-protect/labwork-screening/">Labwork Screening</a></li><li class="page_item page-item-655 page_item_has_children"><a href="https://lawndalevets.com/paws-to-protect/feline-health/">Feline Health</a><ul class='children'><li class="page_item page-item-703 page_item_has_children"><a href="https://lawndalevets.com/paws-to-protect/feline-health/carrier-training/">Carrier Training</a><ul class='children'><li class="page_item page-item-711"><a href="https://lawndalevets.com/paws-to-protect/feline-health/carrier-training/cat-carrier-rodeo/">Cat Carrier Rodeo</a></li></ul></li></ul></li><li class="page_item page-item-656 page_item_has_children"><a href="https://lawndalevets.com/paws-to-protect/puppies/">Puppies</a><ul class='children'><li class="page_item page-item-712"><a href="https://lawndalevets.com/paws-to-protect/puppies/puppy-vaccinations/">Puppy Vaccinations</a></li><li class="page_item page-item-713"><a href="https://lawndalevets.com/paws-to-protect/puppies/puppy-feeding/">Puppy Feeding</a></li><li class="page_item page-item-714"><a href="https://lawndalevets.com/paws-to-protect/puppies/puppy-grooming-dental-health/">Puppy Grooming &#038; Dental Health</a></li><li class="page_item page-item-715"><a href="https://lawndalevets.com/paws-to-protect/puppies/puppy-behavior-socialization/">Puppy Behavior &#038; Socialization</a></li><li class="page_item page-item-716"><a href="https://lawndalevets.com/paws-to-protect/puppies/spaying-and-neutering/">Spaying and Neutering</a></li></ul></li><li class="page_item page-item-657 page_item_has_children"><a href="https://lawndalevets.com/paws-to-protect/nutrition-healthy-weight/">Nutrition &#038; Healthy Weight</a><ul class='children'><li class="page_item page-item-717"><a href="https://lawndalevets.com/paws-to-protect/nutrition-healthy-weight/selecting-a-type-and-brand-of-pet-food/">Selecting a Type and Brand of Pet Food</a></li><li class="page_item page-item-718"><a href="https://lawndalevets.com/paws-to-protect/nutrition-healthy-weight/obesity/">Obesity</a></li><li class="page_item page-item-719"><a href="https://lawndalevets.com/paws-to-protect/nutrition-healthy-weight/weight-loss-incentive-program/">Weight Loss Incentive Program</a></li><li class="page_item page-item-720"><a href="https://lawndalevets.com/paws-to-protect/nutrition-healthy-weight/food-safety-and-recalls/">Food Safety and Recalls</a></li></ul></li><li class="page_item page-item-658"><a href="https://lawndalevets.com/paws-to-protect/monthly-prevention-options/">Monthly Prevention Options</a></li><li class="page_item page-item-659"><a href="https://lawndalevets.com/paws-to-protect/heartworm-disease/">Heartworm Disease</a></li><li class="page_item page-item-660"><a href="https://lawndalevets.com/paws-to-protect/intestinal-parasites/">Intestinal Parasites</a></li><li class="page_item page-item-661 page_item_has_children"><a href="https://lawndalevets.com/paws-to-protect/fleas-ticks/">Fleas &#038; Ticks</a><ul class='children'><li class="page_item page-item-721"><a href="https://lawndalevets.com/paws-to-protect/fleas-ticks/lyme-disease/">Lyme Disease</a></li></ul></li><li class="page_item page-item-662"><a href="https://lawndalevets.com/paws-to-protect/microchipping/">Microchipping</a></li><li class="page_item page-item-663 page_item_has_children"><a href="https://lawndalevets.com/paws-to-protect/pet-safety/">Pet Safety</a><ul class='children'><li class="page_item page-item-722"><a href="https://lawndalevets.com/paws-to-protect/pet-safety/cpr-for-pet-owners/">CPR for Pet Owners</a></li><li class="page_item page-item-723"><a href="https://lawndalevets.com/paws-to-protect/pet-safety/dog-bite-prevention/">Dog Bite Prevention</a></li><li class="page_item page-item-724"><a href="https://lawndalevets.com/paws-to-protect/pet-safety/poison-prevention/">Poison Prevention</a></li><li class="page_item page-item-725"><a href="https://lawndalevets.com/paws-to-protect/pet-safety/heat-safety/">Heat Safety</a></li><li class="page_item page-item-726"><a href="https://lawndalevets.com/paws-to-protect/pet-safety/cold-weather-safety/">Cold Weather Safety</a></li><li class="page_item page-item-727"><a href="https://lawndalevets.com/paws-to-protect/pet-safety/pet-water-safety/">Pet Water Safety</a></li><li class="page_item page-item-728"><a href="https://lawndalevets.com/paws-to-protect/pet-safety/fire-safety/">Fire Safety</a></li></ul></li><li class="page_item page-item-664"><a href="https://lawndalevets.com/paws-to-protect/insurance-for-pets/">Insurance for Pets</a></li><li class="page_item page-item-665"><a href="https://lawndalevets.com/paws-to-protect/end-of-life-decisions/">End of Life Decisions</a></li><li class="page_item page-item-666"><a href="https://lawndalevets.com/paws-to-protect/veterinary-resources-and-links/">Veterinary Resources and Links</a></li><li class="page_item page-item-667 page_item_has_children"><a href="https://lawndalevets.com/paws-to-protect/how-to-videos/">How To Videos</a><ul class='children'><li class="page_item page-item-1868"><a href="https://lawndalevets.com/paws-to-protect/how-to-videos/cat-how-to-videos/">Cat &#8211; How to Videos</a></li><li class="page_item page-item-1867"><a href="https://lawndalevets.com/paws-to-protect/how-to-videos/dogs-how-to-videos/">Dogs &#8211; How to Videos</a></li></ul></li><li class="page_item page-item-704 page_item_has_children"><a href="https://lawndalevets.com/paws-to-protect/kittens/">Kittens</a><ul class='children'><li class="page_item page-item-705"><a href="https://lawndalevets.com/paws-to-protect/kittens/kitten-vaccinations/">Kitten Vaccinations</a></li><li class="page_item page-item-706"><a href="https://lawndalevets.com/paws-to-protect/kittens/kitten-feeding/">Kitten Feeding</a></li><li class="page_item page-item-707"><a href="https://lawndalevets.com/paws-to-protect/kittens/kitten-grooming-dental-health/">Kitten Grooming &#038; Dental Health</a></li><li class="page_item page-item-708"><a href="https://lawndalevets.com/paws-to-protect/kittens/kitten-behavior-socialization/">Kitten Behavior &#038; Socialization</a></li><li class="page_item page-item-709"><a href="https://lawndalevets.com/paws-to-protect/kittens/declawing/">Declawing</a></li><li class="page_item page-item-710"><a href="https://lawndalevets.com/paws-to-protect/kittens/kitten-spaying-neutering/">Kitten Spaying &#038; Neutering</a></li></ul></li></ul></li><li class="page_item page-item-1791"><a href="https://lawndalevets.com/payment/">Payment</a></li><li class="page_item page-item-169"><a href="https://lawndalevets.com/pet-health/">Pet Health</a></li><li class="page_item page-item-172 page_item_has_children"><a href="https://lawndalevets.com/pet-of-the-month/">Pet of the Month</a><ul class='children'><li class="page_item page-item-670"><a href="https://lawndalevets.com/pet-of-the-month/2018-pets-of-the-month/">2018 Pets of the Month</a></li><li class="page_item page-item-671"><a href="https://lawndalevets.com/pet-of-the-month/2017-pets-of-the-month/">2017 Pets of the Month</a></li><li class="page_item page-item-672"><a href="https://lawndalevets.com/pet-of-the-month/2016-pets-of-the-month/">2016 Pets of the Month</a></li></ul></li><li class="page_item page-item-1676"><a href="https://lawndalevets.com/refill-request/">Refill Request</a></li><li class="page_item page-item-178"><a href="https://lawndalevets.com/reviews/">Reviews</a></li><li class="page_item page-item-104"><a href="https://lawndalevets.com/sitemap/">Sitemap</a></li><li class="page_item page-item-99"><a href="https://lawndalevets.com/thank-you/">Thank You</a></li><li class="page_item page-item-1861"><a href="https://lawndalevets.com/top-10-human-medications-poison-pets/">Top 10 Human Medications that Poison Pets</a></li><li class="page_item page-item-10"><a href="https://lawndalevets.com/about-us/">About Us</a></li><li class="page_item page-item-11"><a href="https://lawndalevets.com/our-veterinary-team/">Meet Our Doctors</a></li><li class="page_item page-item-12"><a href="https://lawndalevets.com/new-clients/">New Clients</a></li><li class="page_item page-item-13 page_item_has_children"><a href="https://lawndalevets.com/veterinary-services/">Services</a><ul class='children'><li class="page_item page-item-764"><a href="https://lawndalevets.com/veterinary-services/boarding/">Boarding</a></li></ul></li><li class="page_item page-item-14"><a href="https://lawndalevets.com/specials/">Specials</a></li><li class="page_item page-item-15"><a href="https://lawndalevets.com/contact/">Contact</a></li><li class="page_item page-item-131"><a href="https://lawndalevets.com/appointments/">Appointments</a></li><li class="page_item page-item-88"><a href="https://lawndalevets.com/online-forms/">Online Forms</a></li></ul></div></nav> <script type="text/javascript" defer src="https://lawndalevets.com/wp-content/cache/autoptimize/js/autoptimize_bf0be150a6bbee79793d4efd634b26ed.js"></script></body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 4660/9 objects using disk
Page Caching using disk: enhanced 
Database Caching 4/196 queries in 0.069 seconds using disk

Served from: lawndalevets.com @ 2018-10-10 23:32:38 by W3 Total Cache
-->